CVE-2015-0235 対応

glibcの脆弱性のアレです。Ghost。

書いてるとおりsudo yum -y update して再起動すれば基本大丈夫でしょう。適用後、

$ rpm -aq | grep glibc
glibc-devel-2.12-1.149.el6_6.4.x86_64
glibc-2.12-1.149.el6_6.4.x86_64
glibc-common-2.12-1.149.el6_6.4.x86_64
glibc-headers-2.12-1.149.el6_6.4.x86_64

とかになればOKかと。6系は2.12-1.149、7系は2.17-55かな。

VyOSも更新があったので適用しておきましょう。

add system image とかすればいいかと思います。